Simple solid extrude from closed curve fails fill at corners


see attached, closed curve profile solid extrude curve straight and I see radiused corners are unfilled, both in shaded view and in render, yet have slider at max for detail.
unfilled solid extrusion from curve profile.3dm (57.6 KB)

Hi Steve,

I’ve downloaded your file. Once I opened it I went to options and turned the mesh settings to smoother & slower. and the image below has the results as well as the settings I used. It looks fine on my end. When I opened it up initially it did look like yours did.

Hi, thats interesting , mine is on jagged, yet I know I set Rhino to smoother and slower or best of the best.

unless one has to do that for each file created ?

is it that such settings need making for each new file ?


Yes, I believe that setting is saved per file. So you would want to change the template you use to start a new drawing. Then it would be correct to what you want when you start a new drawing.

Yes. Render mesh settings are file properties, not global options. You can also set them in your templates so they will open as you like. --Mitch