Silly Trees

OK Guys,
I’m a real basic guy mainly doing solid color or gradient backgrounds. Occasionally I use an image in a background, usually sky. I am excited about using Flamingo to capture better shadows and light on my designed objects, but the environment needs to take a step back.
SO, I have flipped all the little switches and I CANT MAKE THE SILLY TREES GO AWAY.
Please tell me what little switch I am missing so that my renderings wont have the SILLY TREES in them. I just want a solid color background in my renderings for now.

I think you’re looking to turn off the default HDRI in the Sky. Open the “Control Panel” from the Flamingo nXt drop down menu. Then in the Lighting section>Sky, either click the thumbnail image for the Sky HDR and replace it or go into the Advanced section and change what the Sky uses from HDRI to Color.

1 Like