Silhouette Fail


#1

Is it just me, or does the Silhouette command always fail?

I tried a very simply surface this morning and, as usual, it failed and froze Rhino, I had to force quit.


I was able to use Project Curve to get what I wanted so it’s not a problem, it just seems weird that Silhouette always fails for me.


(Pascal Golay) #2

Hi jfryer - can you post that object here? I’d like to reproduce the problem.

thanks,

-Pascal


#3

silhouette.3dm (4.0 MB)

Here is the file but, now it’s working fine! I keep trying to get it to crash and it won’t, it just keeps making silhouettes.

The only difference is that I had the model open on my computer for a few days before it crashed. And that is how it usually crashes on me, when I run a silhouette command when Rhino has been running for at least a few days.


(Pascal Golay) #4

Hi jfryer - thanks- just fyi, in the future, exporting the one, or a few, relevant objects to a new file is OK too - should be a much smaller file and I don’t have to dig around for the thing you’re asking about. Sometimes we do need the whole thing for some troubleshooting, but generally not.

-Pascal