ShowOsnap is switching to Off by itself

Has this been fixed yet? This is still happening here every time I open V6, I need to know if I need to try a clean uninstall again or not…

Thx, --Mitch

I didn’t look at the option.
The dialog works as expected.
And doesn’t shift it’s location.
This is what I have here: (6.1.18023.13161, 23.01.2018)

I did only 1 clean uninstall when the very first V6 came out.

Again the wish to have a ‘Clean install’ option in the installer.
Or a separate tool that any user can handle.

Same version here, the option is set to True, and it still happens. --Mitch

Mitch, I wanted to look at the setting now.
And surprise surprise, I don’t have the dialog anymore.

It doesn’t work in my place either.
So you and Dan are right.

Other strange effect:
Open V6.
Let the dialog show.
Quit V6.
And immediately open it again.
Hmm, setting seems to be remembered.
Quit V6.
Wait a couple of minutes, or 1-2 hours.
Try again.
Setting is forgotten.

I have Rhino.Options.Advanvced.ShowObjectSnapDialog to True and I have the same problem.
Finally I’ve write in Options, General, Execute command: “showobjectsnap show” or “MostrarRefObj Mostrar”