Shortest Walk error

good morning!

the shortest walk plugin 1.5.2 is not working for me, I have already tried to download and unblock it again but nothing happens. what else could be the problem? In the missing plugin window I get the message that I need the 1.5.1 version, but this is no longer available…

thank you very much for your help!
Lisa

Hi @Lisa_5

Did you install into Rhino 7 or 8? For Windows or Mac?