Shortcut ability changed in Rhino 6?

in Rhino 5 i used the number 1 and 2 for commands i created which toggled sidebars and the active tools away.

for example

1 toggled all the following


in Rhino 6 this does not work anymore, has anything changed?

since using tab is unfortunately not possible to toggle everything away, unlike a gazillion of tools out there including autocad i used something close enough which was ok for me to get used to. but now even this has been taken as it seems… is there a work around to or any conclusion to why this has been broken?

from what i know is that windows does not allow such fancy short cuts… is the reason that both have to be now more consistent?.. please no…

@marlin have you coincidentally worked on that?

maybe the names of the commands has changed like the relocate gumbal wich in one version is gumballRelocate and the other is RelocateGumball but about those you mention I don’t have any clue since I don’t have them even in v5 haha.

thanks diego, no as far as i have seen these stayed.

i found that using 1 is actually possible when i do either side as a single shortcut, but as soon as i knot 2 macros into one shortcut it ignores the shortcut, is the formatting maybe wrong now and has it been changed?

@pascal @stevebaer do you know anything? i am trying to toggle the 3 shown commands in my first post or at least both sidebars with one shortcut. Rhino 5 for Mac permitted it but not in Rhino 6 for Mac anymore. maybe i did that wrong initially and it just worked coincidentally at first.