Shapediver uploading failed - Plug in Aggregations by KADAK

Does anybody have an idea what is this plug in that failing the upload?

Plugins sometimes make use of non-standard behaviours, such as including invisible components which stay in your document even if you have deleted all visible components belonging to it.

It often works to copy and paste the visible components of your definition to a new one and save it as a new file. If the problem persists, here is a definition with a couple of handy scripts: one that lists the components of your definition along with the plugins they belong to, and a second which allows you to specify the name of a plugin and click on a button to delete all components that belong to it.

Let me know if that helps.

230928_DeletePluginComponents.gh (7.3 KB)

Thanks for the quick response.

I tried to copy and paste it to a new document - but it didn’t work out
I also tried both (SUPER) handy scripts - but didn’t find any of the problematic scripts,

What else can I try?

Please save a minimal file as .ghx and post it here so I can review its contents.

Uploading 2 files
And crossing my fingers.

Thank you so much
Shapediver Upload Prep1_F.ghx (1.1 MB)
Shapediver Upload Prep1_A.ghx (1.3 MB)