ShapeDiver - squid text lines are missing and image can not be exported

Hello, I need help with following task: I am trying to export some text as an image. It works well on my local machine: (27.4 KB)

When exported locally, it is perfect:

When I upload the GH file to ShapeDiver, only few letters are visible and no export is performed:

I see only around 10 symbols rendered, I tried to remove some special characters like " or ’ or , but still no success. Is there any way around this?

Thank you,

Your definition fails because our shared system still runs on Rhino 6. I opened it in Rhino 6 and can see that you are missing there a Plane input in the curve offset component. In the future, you can either check that everything works as expected in Rhino 6 before uploading, or upgrade to a Designer plan which allows you to switch to a Rhino 7 system for uploads.

1 Like

Hi @mathieu1,

thank you for the reply. Indeed it is a small issue and it happens only sometimes. I am using custom icons on clusters for long time to distinguish them and so far I encountered no problem. It is this one (also available in GH by default, I did not upload any custom on my own).

Best regards,