ShapeDiver Edit names - Platform

Hi @mathieu1 , I’m having problems when I try to edit the name of the parameters in the platform. It seems like is working, but when I press “save” the changes in parameters names are not working. It is courious because if I go back to “edit” the model the names are OK.

Thanks for your help!

We could reproduce the bug and are working on a fix for the next release, I will get back to you when it is done.

Hi @mathieu1 , any news about this topic ?


This issue is already fixed in our development environment. It will ship with the next platform release, which will happen within the next two weeks.

1 Like

Hi @mathieu1 , do you have any news about this ?

Still having the problem

The issue has been fixed in one of our last releases, I just tested and everything works as expected on my side. Please link a model and describe which parameters and names are causing issues.

Hi Mathieu, yes, the issue is solved in the platform, but when i paste the Iframe to a web, the parameter rename is not done. Look this image:

I changed the name of this parameter in the platform, then obtain the Iframe and when i look to my web the name is the old one.

In advance, thanks for your help.

The issue still exists in the iframe, it will be solved in the next platform release (around mid-october).

1 Like

A fix for this issue has been released earlier today. Please test and let me know if it is resolved on your side.

1 Like