Shadows on Ground Plane

Is it possible to turn off shadows on the ground plane? All objects have “cast shadows” turned off but shadows still appear on ground plane.

Hello - that should not happen - I see it on Mac though - thanks for the report. From what I see quickly here this is just broken on Mac. I’ll dig some more.

-Pascal

When a skylight is active in Raytraced or Rhino Render there will be a shadow. Over the years I have tried several times to fix that but unsuccessfully so far.

The YouTrack issue is here: RH-38107 Skylight causes still some shadowing even with shadow casting turned off for an object.

Pascal, Shadows still appearing on the ground plane rendered in Legacy. Any chance of fixing it please?


No shadows in Rhino Render but a number of other issues, legacy generally less problematic.

Legacy renderer is no longer being developed.

What are the problems you are having?