Shadows Not Printing

They’re there in the Print Preview window, but they don’t print today on Rhinopdf or Cutepdf, Vector or Raster. And after that, shadows won’t display in the Rhino UI until I reboot Rhino.

mac, pc, v6, v7?

please run the systeminfo command and paste the result-

PC. Rhino7. systeminfo in the run window opens a window with updating text and then closes. Can’t get at the data. But my video card is up to date, so is Windows 10, and so is Rhino.

A couple of saves and closes and the issue has corrected itself.

if systeminfo won’t stay open then something is hosed with your rhino install…

go to add remove programs in windows, single left click on rhino in that list, then hit modify, then repair.

run the repair, restart your machine and try rhino again.

see if systeminfo will run. My bet is your graphics card driver is not being recognized by rhino-

I’ve done that. and net framework (and perhaps other things) was updated. But Sysinfo still doesn’t persist in the run window. After going through a quick routine, the run window disappears.

I am hearing from my colleagues that some display cards don’t have the drivers necessary for rhino to use them, and task manager has seldom shown much of a load on my video card unless running a Render. Mine’s a GTX 1050 Ti. Computer’s a Lenovo Legion.

that card should run just fine-

if you open rhino, post a screen cap of tools>options>view>open gl

THankyou Kyle:

I’d try this driver- it’s the “studio driver” and is from july 19th.

when you install, use the custom/ advanced option and choose the clean install option. Leave other options alone and then let it run.

restart your machine and try rhino again.

still borked?

try add remove programs in windows, then find rhino and single left click on it, then choose modify>repair. Let it run and restart.

still borked? hit us up at or call us at 206-545-6877

Deleted post for now.