Shadows disappear from rendered view due to scale?


#1

Hello, I’m having some trouble with shadows disappearing from my rendered view when I copy my objects from a large object millimeter file to a large object metre file.

The shadows display fine in the millimeter file, but once I copy over the objects into the metre files, all the shadows in the metre file stop showing. The shading is also strange. Hardware acceleration is on, shadow cast and received is on.

I suspect it might be something to do with shadow offset that I saw in some tutorial for an older version of rhino, but I can’t find that option in rhino 5.


#2

This can be caused by objects being far away from each other. Check if there are some parts really far from origin. ZoomExtent is a good tool to check this.


(Willem Derks) #3

Hi Zychew,

The setting that could control this is here:

However I noticed that a large object can indeed loose shadows. Can you try and see what happens if you make your groundplane surface smaller. Or better try and see if you delete your groundplane surface and set up a Rhino groundplane: http://docs.mcneel.com/rhino/5/help/en-us/commands/groundplane.htm

-Willem