Shadow Focus Override


#1

Is the UI for the shadow focus override working correctly? If I set the focus override to “disc area focus” I don’t get a setting appear anywhere to set the disc radius, only “hotspot” and “falloff” for every type.


(Andrew le Bihan) #2

We’ll take a look, thanks.


(Andrew le Bihan) #3

Jim

Actually - this is the way it is meant to be. The shadow focus only works on incoming shadow rays - it doesn’t affect the perceived radius of the light. For that you have to change the light type.

  • Andy

#4

Okay, but it’s the same if I change the light focus instead of the shadow focus…oh found it, I guess the settings I was looking for are under the Brazil2 Ray Shadows, change the mode there to get(the final goal) soft-edged shadows with a parallel Sun light.