Shaded view shows lines within surface yet are 1mm outside


#1

Hi
V5,
best explained with the image.

shaded view.

I even inset the surface by 0.1mm and still the inner let alone outer lines show as if I am ghosted or xray.

I have even redone the sirface sweep, but to have the ouiter lines that are 1mm clear of it showing is wrong.

Steve


#2

Basically, the shaded display stuff is not anywhere near as precise as the actual geometry. Render meshes can deviate from their surfaces quite a bit, and various not-100%-accurate methods are used in the OpenGL display stuff, and how well they work can depend on a ton of factors. So unless you’re trying to output an image, such issues are not really a matter of concern.


#3

Hi,
I was trying to do a printscreen showing client that the trough was accurate so as to point to an issue we had elsewhere with the supports but with this showing as such the client is going to think I am telling porkie pies !

Whats the best way of getting this wireframe and surface structure across to someone visually.

also it had me wondering if it was ok so zooming and and rotating about each trough, thus more time spent than have time for, trying to use mk1 eyeball to suss it myself, especially when intersect had results after I had offset it inwards when it should be missing the supports !

Steve


(David Cockey) #4

What mesh settings are you using? Have you tried refining the mesh?
DocumentProperties (or Properties… in the drop down File menu) > Mesh
Try “Smooth & slower” to start, if that isn’t sufficient click on Custom and move the Density slider to 1.0. If that still isn’t sufficient then click on Detail controls and set “Maximum distance, edge to surface:” to what you need which sounds like 0.01 or so.