Shaded view problem


#1

This time my problem is shaded view. I think it has changed itself, I haven’t done any changes to the settings.
I remember that when shaded is on, my mouse cursor picks only surfaces I am able to see. Now it gives me options behind the shaded/nearest surface. It works like this in ghosted view, like it should. I went to R4 and there it picked only nearest surface. This starts to be very annoying to always choose which surface I mean. So I hope there is somewhere an option I just have to check. Is there?

Thanks :slight_smile: