Shaded Mode - Shaded geometry inaccurate

When in shaded mode my surfaces are not shaded with accuracy. What settings can I change to improve this so that the shaded part terminates a the objects lines? This happens with curves.

Hi Mike- see DocumentProperties > Mesh page. More info here:
(Rhino Mesh Settings [McNeel Wiki])

-Pascal

1 Like

@pascal - Excellent! Thank you! You rock!