Shaded Display mode : Backsurface problem ("Use Front Face Settings" doesn't work)

rhino6

(Ghalibouayad) #1

Hi there,

I just installed the demo version of Rhino 6 on my bootcamped Windows 7 SP1.

I have a problem with the backsurfaces, they are totally transparent eventhough i checked in the options ‘’ Use frontsurface settings". I am just looking so i can visualize both surfaces in same way. Any similar bug encountered with this early release version (Rhino6.3) ? Any solution ?

I precise that i did restart everything after modifying the setings > Didn’t help.
Thanks in advance,


(Wim Dekeyser) #2

Can you post the result of the Rhino command SystemInfo?


(Ghalibouayad) #3

Hi @wim, thanks for your reply.

Here are the info :

Rhino 6 SR3 2018-3-31 (Rhino 6, 6.3.18090.471, Git hash:master @ b32d93f452fce970e96deb46bfc68b075f06b290)

Windows 7 SP1 (Physical RAM: 3.9Gb)

AMD Radeon HD 6750M (OpenGL ver:4.2.11931 Compatibility Profile Context)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: ATI Technologies Inc.
Render version: 4.2
Shading Language: 4.20
Driver Date: NA
Driver Version: NA
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 512 MB

My Macbook Pro is 8 years old, still don’t have this problem on Rhino5 .


(Wim Dekeyser) #4

Rhino 6 uses OpenGL in a completely different way so there’s no sensible way to compare those. From your information, Rhino doesn’t find out about the date of your GPU drivers. Try to update these to current versions for your card.


(Ghalibouayad) #5

Thanks @wim for the info. I’ll try to find a way to update that and get back to you if the problem is fixed.
Best,


(Ghalibouayad) #6

Hi @wim, problem solved by installing up to date driver for my AMD card. Thanks