Setting for backface invisable?


#1

Hello,
some of my geometry is see through until I zoom in, why is this and how do I change?

Thanks


#2

My first thoughts would be to try running _SelBadObjects to see if it’s an issue with the model but due to the fact it becomes opaque the closer you get I’m thinking it could be the model is too far away from the origin or maybe drivers?

It’s a start :slight_smile:

Andy


#3

I presume it is a setting in document properties somewhere… Like it know what I want to see… so make walls transparent…


#4

Gotcha. Use the command Flip once you’ve set it:


(Pascal Golay) #5

Note closed polysurfaces cannot be flipped… converting them to meshes is one way out, or extract a face somewhere.

-Pascal


#6

I’ve seen this quite a bit as well. I consider it a bug. It is often more noticeable when backface settings are set to something dissimilar to front face settings (for instance single color for all backfaces). It’s one of those annoying ones you can’t send in, because it never repeats in a predictable way.

Sam


(Pascal Golay) #7

Sam, have you seen this in the WIP as well?

-Pascal


#8

thanks - still bit weird but now I know where to look…

I am using release 5.11.50226 which I know is out of date! I will sort…