SetPt when control editting?[Solved]


#1

Trying to create a sort of shrink wrap packaging as below.

Just noticed that during point editing of a surface, the SetPt command doesn’t work.
I can set scale=0 to the gumball so can flatten out but,
is this as specified? or perhaps there’s other options?


(Pascal Golay) #2

Hello - SetPt works - you need to dismiss the dialog and tell it what point you want.

Any luck?

-Pascal


#3

Sorry… my mistake,

I had a macro and set it to !_Setpt _Enter

the _Enter seemed to cause it… setting to solved.