SetPt when control editting?[Solved]

Trying to create a sort of shrink wrap packaging as below.

Just noticed that during point editing of a surface, the SetPt command doesn’t work.
I can set scale=0 to the gumball so can flatten out but,
is this as specified? or perhaps there’s other options?

Hello - SetPt works - you need to dismiss the dialog and tell it what point you want.

Any luck?


Sorry… my mistake,

I had a macro and set it to !_Setpt _Enter

the _Enter seemed to cause it… setting to solved.

Hello Toshiakli,

How did you set it to !_Setpt_Enter?

Right now, when I enter setpt, the command name set points does not show on dialog box and when I enter it does not execute the command. Do you think your method will help to solve this?


Hi -

I’m not sure what you mean here. You type SetPt on the command line, and then what happens?

I’m not sure what I wanted to do at the time…

But I had set my alias STPT to
and I couldn’t do something that I wanted to do…
now my alias is set to just

Command pop ups but normally when you enter, it sets the points to the selected axes, right? in my case, it turn on and of the axis selection but do not execute and set the points.

@Toshiaki_Takano how do you set your alias STPT? I don’t even what’s that unfortunately :frowning:

Is it possible to screen capture and paste on this thread?
maybe in steps what your UI looks like.

I guess you’ve got help from other thread.
No need to paste anything here.


We have been discussing that on there. But it was a new patch issue obviously.

Thanks a lot for your help and quick replies.