SetPt enter issues


My Set Points command suddenly broke. Normally when I wrote the command and entered it was executing the command. Right now, the set points text is dissappered and when I enter it does not execute the command but ticks the axes.

Any suggestions?

did you already restart rhino and the computer / Operating System - Windows ?
did you backup your computer ?
did you update Operating system and Rhino to lastest version?

I even formatted my computer :confused: win 10 pro

And that happened suddenly just after updating a driver.

Yes is for all the questions.

Dear @vray543901 - does that mean you don t see the interface / dialog box for the command ? or it is “graphically” damaged ?

i won t be able to help, sorry.
it sounds like some of the mc neel people have to look at it. @pascal

post a screenshot of how the setpt interface looks.
try if the command is accessible as pure scripted version typing -_setPt (starting with -minus-) into the commandline.
what about other commands like _sweep1 _loft do they show the interace correct ?

there is a systeminfo (just type it in the commandline) command - you should post the results of this as well.

good luck - kind regards -tom

Do you have the latest service release candidate? I think this might be a known bug…

Why did not even put the ss in the first place. Stupid me. Sorry about that.

This is how it looks. When I enter, normally it was doing the command but now, it turns off the set x options which is highlighted with doshed line.

sweep1 works fine. only the setpt as far as I realised.

And this is the system info

You were right. Obviously they have changed the sequence of work in the latest updates…

Sorry for bothering you. I have looked for the issue for days but did not really think typing spacebar in search box. Maybe we can keep the post but obviously enter works for finishing the command rather than spacebar with the latest release.

Let me ask that at least: Is there a way to change, adjust these? For example, can I use both spacebar and enter as a way to finish the command?

As far as I understood, this will be fixed to work with spacebar in an upcoming service release.

I hope so. It’s hard to change the habits :smiley: