Set view to Top view with "ctrl+F1" after using "ctrl+shit+RMB"

unhandled

#1

Hi,

is there a possibility to set the view back to Top view with “ctrl+F1” after leaving it by using “ctrl+shit+RMB”?

Thanks!


#2

Under Options -> Keyboard set Ctrl + F1 to ! _Plan. Does that do what you want?

Sam


#3

Isn’t there also _SetView _World _Top or something like that? (Not in front of my screen right now)


#4

Hi Sam,

not really, if I use the command out of the Right view for example it leads me to the Right view instead of Top.


#5

Hi @Helvetosaur,

I tried your option, but the problem is it renames the other views to Top and after a while just Top views left.