Set of crvs won't trim

crvs wont trim.3dm (50.0 KB)
why won’t the straight crv. not trim away from the arched crv? thanks,Mark

Hello - this works if ‘ApparentIntersections=No’… not sure what that is about, I’ll get it on the pile, I’d expect that setting to only be more restrictive, I think.
This does work as expected in V7/WIP.