Selection preventing mouse zoom

this has been happening for awhile but it seems to have gotten worse with the latest eval version.

sometimes when i have a surface or somethin selected my mouse zoom is not working. if i click off in space it resumes and if i select something else it resumes. it doesn’t seem to happen with the same objects though.

any ideas? ty

edit: using the keyboard modifier and dragging the mouse doesn’t work either

@pascal sorry to bother direct, any ideas? i did give it a day to get a reply atleast :wink: thank you

Hello - no ideas yet - are we in shaded mode, wireframe, or does it matter? Regular mouse? By mouse zoom do you mean the scroll-wheel?


shaded, i haven’t tried in wireframe. yes using the scroll wheel, but also when it happens i can’t use the keys and right click. regular mouse. thank you.

And, does it not work at all, or does it slow down a lot? And… if you click again but not in space, on the object so as not to lose the selection, does it resume? I’m wondering if the viewport is losing focus somehow.


Mouse batteries, maybe?

it doesn’t work at all. i don’t think i’ve tried clicking back on the object like you said. i’ll give that a shot next time. i know sometimes when i select another object it works fine. it’d not tied to the object, because sometimes i can click another, then reselect and it works. it’s very random so far.

not batteries, it’s hardwired