Selection-Not selecting initial click point [Solved]

Whem click drag to select, was there way to not select the items right where the dragging starts? End up moving unnecessary object rather than selecting.
I think I asked this before but couldn’t find the topic…

One other is setting object type before doing click drag
to select. So, for example just selecting surfaces not curve nor points.

Yes, a couple of ways.
In Options > Mouse if you check the option for Drag selected objects only, it makes selecting a separate click from dragging.

The other way is below that. If you increase thresholds, then you have to drag your mouse farther before Rhino thinks it’s an intentional drag.

00 PM

Thank you always for your help.