Selecting objects in wireframe display


#1

Is it correct that I see different behavior In V6 opposed to V5 when I select objects in wireframe display and there are surfaces around?

This is not practical. Is there a setting to turn this off?


#2

I noticed as well and was wondering the same.


(Wim Dekeyser) #3

I’m probably doing something wrong because I’m not seeing that. You have one surface and when you turn on its points and select one of those, the entire surface is selected?


#4

Strange. Now I try to recreate it from a new file I can’t. Maybe I need to look through the files I’ve been working on to find where it was happening.


(Pascal Golay) #5

Hi Gerard, all - in V6 Options > Mouse page > Selecting area, there is a setting to allow selection of objects that have points on. I’ve turned this off myself…

-Pascal


#6

Hi Siemen,

Yes, also here the behavior it not totally clear to me.


#7

Thanks Pascal,

Over here I am not able to re-create the problem right now and last couple of days it looked as if the behavior was not always the case. So I’ll keep an eye on it the coming week.
Anyway, thank you for pointing me to the options in the mouse menu as I now also see I can turn off control point display when I select a curve. Sometimes this is not practical and I now know how to turn it off.

:pray: