Select sub-object doesn't work on Parallels Desktop

Hi I installed rhino 7 on Parallels Desktop 16 and the selection of sub-object using the macro ctrl+shift+left click doesn’t work. Is there any solution to this problem? Or is it possible to create a new macro for this command?

1 Like

Hello- not that I know of, no.

-Pascal

1 Like

Thanks for your answer. To be sure, changing the bind for shift+other key+click for instance is impossible?

You will need to use the SelectionFilter and check subobjects then you can single left click select. You can make a macro to toggle this filter. It’s the only workaround I know.

Ok thanks It’ll do the job for now

I found the solution after many researches. You have to disable the secondary click in Parallels Desktop Preferences :slight_smile: then sub-object selection works with ctrl+shift+click.