Select Edges too Thin - ON FILLETEDGES and other commands


(DiegoDneo) #1

Hello guys, im having trouble with Rhino 6, on selecting edges. Appears to thin, testing on a “sweep2” seams that is a problem with the order of selection, as you can see on the images.
The first image is using Filletedge, the second is the sweep2, when i click on the second edge the thicknesse comes back to normal (rhino5)


(Pascal Golay) #2

Hello - I suspect this is video-card related - so far it looks correct here- can you run SystemInfo (Help menu > System information) and paste the results here?

thanks,
-Pascal


(DiegoDneo) #3

Thanks for the fast reply Pascal. Here is the information:

Rhino 6 SR1 2018-2-6 (Rhino 6, 6.1.18037.13441, Git hash:master @ 5a33e6871b94d32ba552468218cef0ad8d3d1263)

Windows 10.0 SR0.0 or greater (Physical RAM: 32Gb)

AMD Radeon ™ R9 380 Series (OpenGL ver:4.5.13492 Compatibility Profile Context 22.19.677.257)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: ATI Technologies Inc.
Render version: 4.5
Shading Language: 4.50
Driver Date: 9-22-2017
Driver Version: 22.19.677.257
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino 6\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 6\Plug-ins\OptionsManager.rhp “Rhino Options Manager”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”


(John Brock) #4

Or perhaps TestWireThicknessScale


(DiegoDneo) #5

Doenst affect the selection ON commands, only on normal selection


(Pascal Golay) #6

Hello - well, standard first step for display issues is to recommend the latest driver - yours does not seem terribly ancient but it might be worth getting the latest from the ATI website none the less and see if that does anything good.

-Pascal


(DiegoDneo) #7

Will try that and post the results here. Thanks for now guys!