SelChain Command & Zooming

Is there any way to zoom while using the SelChain command?

Hey Mike, I think you’d get more responses if you could be more specific in your question?

If you’re talking about how the selection menu doesn’t allow moving around in the viewport, then I’d add my +1 to this because being unable to interact with the viewport with the Selection Menu open feels pretty inhibiting and frustrating when it keeps popping up during the SelChain command.

A simple workaround is to just click None or press Esc, then move the viewport then continue selecting the curves again.

However, to the McNeel team, the ability to move while the Selection Menu is open would help Rhino feel more intuitive.

Hi -

Added as RH-75789 Selection: Non-modal selection menu request
-wim

1 Like

I thought I was specific. What was happening was when I executed the SelChain command I tried using the mouse wheel to zoom and also using the Zoom command. Neither worked. I just tested it again and oddly it worked so it’s either because of a recent update that I noticed in the last 2 weeks or rebooting since then.