Scroll wheel preferences bug

#1

Hi guys,

I have

preferences > mouse > use scroll wheel to pan or rotate

turned off.
everytime i quit rhino it turns back on again.

Rhinoceros version:  5.5.2  (5F85)
0 Likes

Rhino 5 for Mac Update 5.5.3
(Brian James) #3

Hi Yousef,

This setting persists here for me too. The only quick fix I see is to disable the option > Close Rhino > and delete the Rhinoceros plist file. Go to your Library with the Go menu on your desktop while holding down Alt/Option. Then go to Preferences and find com.mcneel.rhinoceros.plist. Move this file to the trash.

This will delete your preferences for Rhino 5 for Mac but it does keep this mouse option disabled here.

0 Likes

#7

Thanks Brian

0 Likes

(Dan Belcher) #9

Thanks @yousef.k for reporting this. We figured out what was causing MR-3260 and we’ve fixed it. The fix will be published in the next update to Rhino 5 for Mac. I’ll let you know what this is published.

0 Likes

(Dan Belcher) #10

This should be fixed in the Rhino 5 for Mac 5.5.3 update.

0 Likes