Scale printing problem

Hi. I’ve been using the Beta for several months without any “aparent” problem while printing, but with RC2 and RC3 I have an error factor of about 15%.
I’ve checked units, and scale to standard factors, and personalized. Nothing seems to fix the problem.

Hrmmm. Sounds annoying. Can you provide some clear steps to reproduce this?

Open an existing .dwg drawing
Check for units and it is in meters as expected.
Lay out some dimensions and they give correct data.
Draw a 1x1 meter rectangle.
Print to scale 1:20, 1:30, 1:40.
None of them produce a correctly dimensioned drawing on paper.

We tried to duplicate this issue on our computers with a new file.
However the above instructions did not produce the issue.

We opened a new model with the Meter Small template.
Drew a 1M square. Dimensioned it. Printed 1:10 for a simple scale factor.
(1M=39.37 Inches)/10
.1M = 3.937 Inches
See the attached images. They scale correctly.

So please try the following:

  1. Download attached is my 3DM.
  2. Open and print to PDF at 1=10 and send to the PDF to me.
  3. Print your PDF to printer
  4. Second print direct to printer: compare by hold to light. Are they the same?
  5. Print my PDF to your printer. How does it compare?

Thanks for the additional details.
Mary Fugier

plot_meters.3dm (55.0 KB) PRINT_1-10.pdf (186.6 KB)

glad to see mcneel has upgraded to a more accurate measuring device :smile:

(backstory @forum-- was trying large format prints last summer and the results weren’t precise… come to find out, the tape measure being used for testing was faulty… the prints were right)

Glad you like it, Jeff.

Thanks for reminding me about the plotting issue.
It was believe it was you and I that solved the bad tape measure problem when you were in the office last June
I pulled out my engineering scale to show the tape was wrong and the rest is history.

~Mary Fugier