"saveAs" problem

Can anybody help, the “SaveAs” command will only work once and to call it again I have to
exit the program and restart the program.
Also if I start a drawing and forget to save it straight away it will not save at all.

Mike

Hi MIke - is there any error message? Are you saving to a folder that is synced to the cloud like GoogleDrive or DropBox? Does SaveAs to the desktop work?

-Pascal

Hi Pascal - Thank you for your help, no error messages,not synced to anything.
Dob’t understand the ‘SaveAS desktop’.
When I call ‘SaveAs’ the screen just blinks.

I have had the problem for some years, I just put up with it.

Regards Mike

He’s asking you to run the SaveAs command a make a new file on your Windows Desktop to check if you have normal User Rights on that computer.
See if you can run SaveAs to make a file on your local Desktop, then see if you can repeat it without restarting.

If you can, then the problem is likely a file rights issue.
If you can not, then the problem is likely a screwed up Windows User account.

In either case, the Rhino problem is most likely a symptom of some other Windows/File rights problem.

Hi John- I tried about 30 times the ‘SaveAs’ desktop and it work every time.

Okay.
That means Rhino is fine and your local file saving locations are probably fine.

Where have you been trying to use SaveAs and it fails?
What sort of device or location is it?

Hi- When I am in the middle of a complex drawing and I want to save it to another name in case I
want to back step.
I forgot to mention it also happens to my work computer as well.
Both computers are Windows 7

You didn’t seem to understand my question.

WHERE are you saving the files when you have this problem?
Is it a Network drive, a USB jump drive, an off-site cloud resource?

SaveAs works to your local Desktop.
Where does it fail?

I am saving to the C:drive ie- C:/MB Rhino

Since you can save to your C:\Users[you]\Desktop,
but not to C:\MB (watch the direction of the slash), then I suspect you have a file rights limitation issue.

Do you have IT support for this sort of thing?

I do not have any IT help, but why does it work at least once with a restart sometimes 2/3 times?
and on 2 separate computers.
I will put the same (discs)Rhino5 on a Win 10 computer today and try to see if that does the same.
I am in the UK and on Covid lockdown so I have time to mess with this.
It is not the end of the world if it does not get fixed. I just do what I allways do,shut down and restart.
Thanks for your help and I will let you know how Win10 performs.
Mike

Hi John

I tried Rhino5 on my Win10 and it does not have the ‘SaveAs’ issue

I think you can try editing the premissions on the C: drive and see if it helps: