Sarvikuono 6 (rhino 6 for finnish) render problem

Hi!
i have new computer and rhino 6 and i have some problems. if you are 4 wiew you can drop and drag some materials and else, but if you change one wiew you cant drag and drop. Whats the wrong? is there help this

Hello - here, at least, drag and drop oif materials works fine in a maximized viewport - can you run SystemInfo in Rhino and paste the output here?

-Pascal

Yes, but do you really mean at
i paste in here?

Rhino 6 SR9 2018-9-28 (Rhino 6, 6.9.18271.20591, Git hash:master @ 4cf7435f08f51c972347c8558d28355cfc0471ca)
Licence type: Commercial, build 2018-09-28
License details: Cloud Zoo. In use by: harri.kaasalainen ()

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: DESKTOP-2NQO3NB

Quadro M1200/PCIe/SSE2 (OpenGL ver:4.6.0 NVIDIA 391.25)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 3-16-2018
Driver Version: 23.21.13.9125
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.9.18271.20591
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.9.18271.20591
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.9.18271.20591
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.9.18271.20591
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Hello - thanks- that all looks OK to me - there are probably more recent NVidia drivers, you might want to update that. Does nothing at all happen when you drag a material, or is there some feedback indicating an error?

-Pascal

thanks for you answer… Sometimes if i drag some material in place its quite fast flashing but not to hold on. Some lines get to connect.

@harri.kaasalainen, jos auttaa niin voi kysyä asiasi myös suomeksi.

Onko viewport-moodilla väliä kun yrität raahata materiaalin objektin päällä? Onko Rendered mode, vai Raytraced?

Onko kenties myös toinen monitori kytketty koneeseen?

okei. itseasiassa on ja raahasin rhinon päänäyttöön niin pelaa toi raahaus

I can read Finnish!!
=)
-Pascal

Kiitos! Eli toisessa näytössä ei riitä resoluutio tai muuta sellaista?

Onko koneessasi kenties sisäänrakennettu GPU myöskin? Todennäköisesti Intel?

Voit tarkistaa laitehallinnasta näyttöohjainosiossa (Start-valikkoa oikealla hiirennapilla klikkaat, siitä Laitehallintaan).

Jos on sellainen Intel GPU voisin veikata, että sen ajuri on vanha. Näillä foorumeilla on viime aikoina ollut sellaisia tapauksia, joissa hiljattaisen Windows päivityksen jälkeen (varsinkin Intelin) ajurit on ollut huonossa hapessa. Intelin omilta sivuilta (intel.com) pitäisi löytyä ajuri, joka on tältä lokakuulta. Se on kuulemma kaikissa tapauksissa auttanut.

Oletan, että käytössäsi on ihan pöytäkone, ei mikään läppäri.

Ok!
Kannettava on kyseessä

Onko siis näin että toinen näyttö soveltuu tähän? Just kävin sen ostaa kun parempi mallinnella isolla näytöllä.

Täytyy varmaan yrittää niitä ajureita päivitellä jos ongelma korjaantuu

Sorry! olen vähän aloittelija…
Eli siis päivitän suorittimen ajurit ?

Kyllä kannattaa mun mielestäni päivittää ajurin uusimpaan, jonka löydät intel.com -sivuilta.

Lisäksi kannattaa katsoa näytönohjaimen (Quadron) asetuksista, että Rhino käyttää aina Quadron, ulkoinen näyttö todennäköisesti ohjataan oletusarvoisesti Intelin HD Graphics 630:n kautta, kun lykkäät siihen koneeseen ulkoisen näytön kiinni. Tosiaan asetuksista kannattaa varmistaa, että käytetään Quadro.

Kiitos. Nyt pelaa jo paremmin kun pakotin rhinon käyttämään quatroa. Näyttökin tarkentui.

Hieno juttu. Menestyksekästä Rhinon käyttöä! :slight_smile:

Kiitos!

Osaatko sanoa mistä johtuu kun piirtää esim lasin tai vaihtaa jonkun objektin läpinäkyväksi materiaaliksi niin sen läpi ei näy vaikka säätää läpinäkyvyyden vaikka 100%
Toisella koneella pelaa hienosti. Tässä Läppärissä ei pelaa missä oli tuo näytönohjain ongelma myös.

Siis aktiivisessa näytössä ei muutu läpinäkyväksi vaikka raahaa lasi materiaalin objektiin, mutta kun näytön rendaa sinisestä pallokuvakkeesta niin silloin näyttää oikein.

Lasia visualisoidaan näkyväksi vain sellaissa viewport moodeissa, missä sitä käsitellään, ainakin Rendered ja Raytraced viewport moodit ovat sellaisia. Jos on vaikkapa Shaded moodi käytössä niin ruudulla ei sitä muutosta näe.

C’mon guys. English or PM, please.

1 Like