Runscript help


#1

Hallo,

Ik had even een vraag, en wie weet daar een goed antwoord op.
Ik heb onder een knop een runscript gezet deze werkt prima. Maar nu op een andere pc niet, hoe kan dat? Kan deze geblokkeerd zijn voor runscript? Hoe zet ik dat dan uit?

Hij geeft namelijk aan: Unknown command: - _Runscript

Gr. Wiljan


#2

Hello,

I just had a question, and who knows a good answer.
I have included a button a runscript put it works fine. But on another PC does not, why? Can be blocked for runscript? How do I turn that off?

He namely on: Unknown command: - _Runscript

Gr. Wiljan


#3

1. There looks like there may be a space between -_ , there shouldn’t be. Check the formatting of the button macro.

! _NoEcho _-Runscript (
<script>
)

2. If the above doesn’t help, there is a remote possibility that the Rhinoscript plug-in isn’t loaded on the other machine. Go to tools>options>plug-ins and check… If it’s listed but not loaded, try to load it. If it’s not listed, there may be something wrong with your install…

–Mitch