Round points

testtoggleRoundPoints is not recognized and I can’t find a new setting in the display modes. Could this be added?

Seems to work here in the next-to last WIP. Need to install the latest… --Mitch

Edit: well, that was a mistake… Can’t install a new WIP on my home computer. Same license symptoms as previously. :confounded:

Seems to be working here on my work machine with latest WIP.

However, this would be good to have in individual display modes, not just global…

I didn’t see a request for this in youtrack, so I added one…


Thanks for both checking and making the YT request, Mitch!

Turns out that I had a typo in the startup commands (that sneaked in since one cannot simply import RH5 settings into Serengeti).