Round Points in V6

does anybody have a method to get round points instead of square points in Mac V6?

(in V5, it’s TestToggleRoundPoints but this is no longer an option as far as I can tell)

Not at my computer at the moment, but you should be able to set point styles in your display modes. I thought round was actually default.

hey @stevebaer

Thanks, but… yeah, I think somebody forgot to put that option in there then :smiley:

there are only two options available in the display mode preferences:

(same thing for the PointCloud & ControlPoint styles)

I think you’re right. I did notice that if I clicked “restore defaults” I got the round points back

I logged a bug for this at
https://mcneel.myjetbrains.com/youtrack/issue/RH-53551
Thanks!

1 Like

i’m on a fresh install of V6 on a new computer… except i imported my display modes from old computer / V5…

i’ll try restoring to defaults for now

Yes, I noticed this a long time ago. Forgot to mention it, sorry…

Philip

hey Steve…

I started recreating/updating my Display Modes in V6… if I use Shaded as a basis then create a duplicate to modify, the round points do continue over…

however, I’ve come across another glitch in doing this.

renaming the mode from ‘Shaded copy’ to something else will only stick during the session… once I quit the application then relaunch, the name reverts to ‘Shaded copy’ (though any changes I made to the mode do stick… it’s just the name that won’t)

Hi Jeff - I do not see this here in the latest beta build - names stick between sessions so far.
I selected Shaded, clicked on the ‘+’ at the bottom of Preferences and got the copy - renamed it first (hm- I wonder of that matters, I’ll check) , made one or two settings changes, closed Preferences, and verified the mode was there and worked, closed, exited Rhino and then restarted Rhino - all good so far.

-Pascal

Hey Pascal… thanks

yeah, I just changed all the names to what I want and they stuck upon re-launching…

as far as the original post goes, I’m no longer able to confirm or deny the existence of that problem because I remade/refreshed my display modes starting from the default ones in V6 which have round points… I just had weird names for a while (Shaded Copy, Ghosted Copy, etc)…

so nothing in this thread is an issue for me any longer.

(there’s still no ‘Round Point’ option in the Preference->Display Modes->Objects section but it’s not affecting my ability to have round points)

thanks

Right, but there should be… :wink:

Philip

1 Like