Rhnio 64bit extremly laggy, but Rhino 32bit fluent...?

rhino
unhandled

#1

Hi there! I’m experiencing very unplesantly slow performance in anything I do in Rhinoceros 64bit version. For example even window resizing and typing in the command line as well as maximizing one of the viewports, simply everything! It looks like each single operation takes about 10 seconds, which is unbearable. Other running programs are behaving normally. The strange thing is that in Rhinoceros 32bit none of this happens.

I already reinstalled Rhino and the problem didn’t disappear.

Any suggestions?

CPU: i5-3320M
RAM: 16GB
SSD: Samsung 850 EVO 500 GB

OS: Windows 10 Pro
Version: 1607
OS Build: 14393.1198


(Menno Deij - van Rijswijk) #2

A few things come to mind:

Have you installed the latest service release of Rhino x64? You should be on version 5 service release 13.

A word of caution: don’t update win10 just yet. The next version is the Creators Update, which seems problematic: Windows 10 Creators Update - REVISED - Fixed with V5 SR14

Lastly, have you tried the WIP version of Rhino-6? Click the link which is above the forum to get it. See if you have the same problem there (they can be installed side-by-side).


#3

Wow, thanks for such quick response!

I’ll have to check for the updates, I’m not at the machine right now. Rhino 6 WIP us running fine, it’s just the x64 Rhino 5 version.

One more strange thing us that this behavior isn’t persistent, sometimes after a restart the x64 version works fine, other times restart doesn’t solve anything…


#4

So my Rhino version is:

Version 5 SR13 64-bit
(5.13.60913.21340, 13/09/2016)