Rhinoceros 7 SubD Cylinder Cap Face - How to disable subdivision?

Just installed Rhino Work In Progress
(7.0.20210.12505, 28.07.2020) and can not manage to make a regular solid cylinder. Am i missing a setting?

That looks right for a subD cylinder. Either add some holding loops at the top and bottom or crease the top and bottom edge loops

thx, i try to work like in maya.

how can i disable the smoothing and work with straight edges?

Set the CapFaceStyle = Tri in the command line options.

Run the Crease command on the edges that border the cap.

1 Like

Hi -
If the answer by Trav isn’t what you were looking for, perhaps you are trying to figure out how to work with the non-smooth version of SubD objects in Rhino? If so, use the SubDDisplayToggle command - which, by default, is assigned to the Tab key.