Rhino8.2 Technical Display mode cannot be set to solid background color

The sky can be set to solid color such as black. But the floor remains the application default setting which is gray color and it doesn’t become black even after I turn off the “Show ground plane”.

Oh I find that there is a new ground plane setting in the view settings. It becomes ok after I turn this setting off. I think it’s weird to have so many ground plane settings. :sweat_smile: