Rhino6 planar offset bug

We have problems creating planar offsets in 3d space. It works well in RH5, bad results in RH6.

It works fine here for me.
What command line options are you using for Offset?

Hello - there is a setting to use the CPlane and not the curve plane - is that the same in both?

-Pascal

Ok, I think I found the solution. In RH6 default tolerance was set 0.01 in RH5 it was 0.001. Changed it to 0.001 and it works fine now.
Thanks everybody!