Rhino won't save


#1

I’m about 30 minutes into a project and I am just now trying to save. When I select save nothing happens. When I select save as nothing happens. The title of my file remains ‘untitled’ at the top of my window. I’ve tried selecting everything and exporting it, which didn’t work. I’ve also tried copying and pasting in a new file. Even when I try closing the window it asks me if I’d like to save before closing and when I select yes… nothing happens. I’ve decided to just start over, but if I run into this again, does anybody know how to fix it?


(Brian James) #2

Hi Jacob,

The only time you shouldn’t be able to save is if you were using the Rhino evaluation and it had expired. Are you using the eval or do you have a license for Rhino added to your installation? Assuming you’re on Rhino 5 for Windows you can check by running the Options command and looking in the Licenses section. Rhino should also prompt you with a message if it’s an expired evaluation when you start Rhino. If you need help with a licensing issue you can email sales@mcneel.com too.