Rhino WIP SubD Not Working

Hi Guys. I already installed latest RhinoWIP. when I would like to use SubD or even Circle command, it start drawing but after last click for confirmation, object disappear. Any Help?

Strange. Can you draw anything without it disappearing? Have you tried reinstalling Rhino WIP and restarting your machine?

Can you run _SystemInfo and paste the results here. The Rhino Support wizards can see things that I cannot,

1 Like

All other regular Parameters are Ok. for instance I can make Sphere, Cylinder,etc…
Systeminfo.txt (4.8 KB)


What display mode are you in? I wonder if you might be in Wireframe but have SubD Wires and Curves disabled in that display mode. Check the Display panel in the right hand panels (little monitor icon).

1 Like

I tried all Displays and Result Was the same. I reinstalled WIP again but Nothing Change.

Hi - one more thing that you could try is to reset your preferences to the factory-defaults.

If you have modifications that you would want to save, export your current preferences first. See this guide for more information: https://wiki.mcneel.com/rhino/mac/resetprefs

1 Like