Rhino WIP - GH error missing components

I just installed the latest version and have the following error in GH…
any suggestion on what to look for to solve this issue?

Work In Progress
(8.0.23150.10305, 2023-05-30) Commercial

image

This happened to me a few builds back and in task manager I had some Rhino WIP instances running still in the background that I closed, then restarted the computer and it worked as expected.

Hope that helps you!

unfortunately, I still have the same issue after restart

Another windows tech support style response for you here… did you try removing rhino wip from your add/remove programs list in Windows, deleting the Rhino 8 folders in C:/…/App Data and then reinstalling with the latest exe?

I think that’s actually what I had to do now that I’m jogging my memory.

If not, I’m sure someone will be along shortly with the solution.

thanks for your reply …

so the issue was when I updated Rhino WIP during closing in fact it install a second instance of Rhino.
I uninstall the old one but it still did not work so I uninstall the new version and install the new one again…now it works fine.

image

Ahh yes thanks for sharing, that’s what happened to me as well. Glad you got it working!