Rhino Validation problem: Validation Server Not Responding

Hello,

I’ve installed rhino 7 on my machine (win10) but it says “Validation Server Not Responding” and
I am not able to connect to https://api.mcneel.com

I’ve restore my firewalls to default but it’s not working either.

Any help would be great.

Thank you.

I can confirm the Validation Server is available. This points towards a firewall blocking, either on your machine or router.

Yes, it seems like I am not able to connect to the api server which prevents me to verify and complete the installation.

I have reinstalled the rhino but it has no luck.

Hi -

Not being able to connect to the api server is not a Rhino problem. It’s a problem with your network that you will have to solve somehow. I’m not sure what “Restoring” your firewall means. You should try to completely disable it.
-wim

Hello,

I meant the this on my Firewall & Network protection.

Also I have tried the “Allow an app through firewall” putting rhino.exe file but my pc still not able to connect to the api link.

Additionally clean uninstall and reinstall doesn’t solve the issue, thus I am thinking about fresh windows installation.

I’ve formatted my PC and reinstalled the windows. It is connecting to the api now.