Rhino V5 FREEZE: Win 10 1709, nVidia display adapters, & V-Ray 3

vray
rhino5
unhandled

#123

Mine just feezes for the simple fact of having it installed (even in 2D only files :disappointed:).

The only effective workarround for me is to disable the plugin and load it only for renders. I have to cross my fingers and disable it again as soon as the render ends.


(Mne) #124

same problem here in Copenhagen. installed vray 3.0 on 80 machines. cant use it, because it crashes all the time. using vray 2.0…that’s not an update. :rage:


(JuanDRam) #125

For me it also fails even if 2D geometry doesn’t go with material by layer and I make sure there is not any non Vray 3 unpurge materials in the file.

Maybe that works for you too? Is not a good solution and Chaos group should fix this but seems to work for us at the moment.


#126

Updating to the latest and very new Vray 3.6 could be the solution.


(Nathan 'jesterKing' Letwory) #127

Latest being V-Ray 3.60.01 is now available!


(Kelvin02271994) #128

Okay what I found useful is after you updated all of your drivers, just simply reinstall vray. Hope this ll help u guys


(dgongar) #129

Having a similar issue here on Rhino 5 (64bit), Vray3, Windows 10 version 1709.

Every time I start processing even the smallest render on Vray it freezes, the screen goes blue and the computer restarts.

The computer has an Intel Core i7 3.7GHz, 32GB RAM,
and NVIDIA Quadro K2200 (390.65)


#130

You can uninstall that upgrade windows .


#131

Vray 3.6 for Rhino 5 SR 14 issues again.
Impossible to open/load/read “Master File” with external block links connected.
Rhino Crash all time.
We found this is because one of the 2 possibilities.
a) Materials overrides causing crash right after open Master File.
b) Every file which have to many block, when opening block manager Rhino crash again.

or…
z) Vray 3.6 change its algorithm from Texture Placement. Now we have to enable Mirror U/V parameters for small textures take place properly all over objects.

I have report this situation to Chaos Group, but as always they take some time to answer.
I am still waiting for their help help.


(Andrea Montis) #132

Download the installer again from chaos group site and re install vray 3.6.

The linked block issue is solved. :wink:


#133

What??
the linked block is gone? So what we gone about all our architecture project files that have linked external references. I mean every all our files here at office are linked.

Do we have to stay/downgrade in Vray 3.4?
There is a solution?
For now its impossible to access our Master files.


(Andrea Montis) #134

Sorry.
the problem is solved .

re-download and reinstall vray.


#135

YES… The crashing problem is when i insert a block as external linked ref file. Rhino crash right after that…
We are at process of re-download and re-install it. Although the re-instalation it is with the same V-Ray 3.6.1 version as before when we found this issue.
I hope it solves this. Other wise we need to downgrade to Vray 3.4 and keep it for ever


#136

WOW… It solve the problem.
Thanks a lot Pitti.

Just re-download and re-install latest V-ray version from official Chaos Group Web site and it work.

Best regards.


(Mne) #137

still crashing/freezing here in the office at all the machines.


#138

Can you report what really happen?
Describe your machine specs plus SO build name
What vray version your have


(Mne) #139

os build: 16299.19
version: 1709
win 10
intel ® xeon ® cpu e5-2260 v4 @ 2ghz
2.00 ghz (2 processors with 18 cores each)
ram 64
nvidia geforce, gtx 1080 ti

everytime someone in our office (100 people) uses vray 3.6 with rhino the computer freezes upto 4-5 times a day.
people now deinstall vray 3 and install vray 2 again, because it’s impossible to work like that.
we tried nearely everything, listed here and aswell downgrading windows etc.
nothing helps…


#140

if you have been working in Vray 3 and tweak your textures and so, went back to Vray 2 will cause your more troubles then your think.

All textures will be missed and uncalibrated. Your office will need to spend much time tuning all your scenes again. Don´t do that.

First I think you should report ChaosGroup via support method.

Here at my office we have:
Windows 10 Pro version 1709, build 16299.192
Intel i7 6850K CPU
64 Gb Ram
Gigabyte GTX 1080

In the past we have issues in Vray 3.0. We report to Chaos to. And they help us… I will tell you what they tell to us. Perhaps you could fix it for your self. Please try this steps.

  1. Reinstall Lastest Nvidia Geforce Drivers with Geforce Experience (check fresh install under menu)

  2. Download Lastest Vray 3.60.01 from ChaosGroup. Install it.

  3. Reboot your pc so your Windows system can reorganize latest DLL files.

PS: when you get back to work, in Vray 3.6 for Rhino you will notice bad mapping textures. But don worry. It is a bug that ChaosGroup are working on. You can turn that around. Check this post, but you need to be login: (if for some reason you cant login i post what is inside there)


this is textures mapping issue.
Read this to correct this bug.
" Hi guys,

Unfortunately there is a problem with view-port texture representation in V-Ray 3.6 that we’ve missed.
It was caused by our attempt to support V-Ray U/V tiling in the Rhino viewport.
It will not affect rendering in any way so it’s still safe to setup, render and save your scenes.

In case you want to manipulate a map and see it in the view-port with 3.6 you can do the following as a workaround:
> Disable the ‘plug-in’ checkbox for the material of interest
> Change a random property of the rhino material parameters (it doesn’t have to affect the shader). This is done to make Rhino refresh the view-port map
> The texture should go back to normal at that point

Thank you all for pointing this out and excuse us for the inconvenience.
We’ll do our best to fix it as soon as possible.

Regards,
Konstantin"


Vray 3.6 + Rhino - Texture mapping is broken
(Mne) #141

thank you so much for the answer, we actually had skype meetings with chaos group, but no solution in sight… we’ll try what you suggested.
:slight_smile:


#142

Have you tried V-Ray 2.0? It effectively stopped system freezes for me.