Rhino V5 FREEZE: Win 10 1709, nVidia display adapters, & V-Ray 3

if you have been working in Vray 3 and tweak your textures and so, went back to Vray 2 will cause your more troubles then your think.

All textures will be missed and uncalibrated. Your office will need to spend much time tuning all your scenes again. Don´t do that.

First I think you should report ChaosGroup via support method.

Here at my office we have:
Windows 10 Pro version 1709, build 16299.192
Intel i7 6850K CPU
64 Gb Ram
Gigabyte GTX 1080

In the past we have issues in Vray 3.0. We report to Chaos to. And they help us… I will tell you what they tell to us. Perhaps you could fix it for your self. Please try this steps.

  1. Reinstall Lastest Nvidia Geforce Drivers with Geforce Experience (check fresh install under menu)

  2. Download Lastest Vray 3.60.01 from ChaosGroup. Install it.

  3. Reboot your pc so your Windows system can reorganize latest DLL files.

PS: when you get back to work, in Vray 3.6 for Rhino you will notice bad mapping textures. But don worry. It is a bug that ChaosGroup are working on. You can turn that around. Check this post, but you need to be login: (if for some reason you cant login i post what is inside there)

this is textures mapping issue.
Read this to correct this bug.
" Hi guys,

Unfortunately there is a problem with view-port texture representation in V-Ray 3.6 that we’ve missed.
It was caused by our attempt to support V-Ray U/V tiling in the Rhino viewport.
It will not affect rendering in any way so it’s still safe to setup, render and save your scenes.

In case you want to manipulate a map and see it in the view-port with 3.6 you can do the following as a workaround:
> Disable the ‘plug-in’ checkbox for the material of interest
> Change a random property of the rhino material parameters (it doesn’t have to affect the shader). This is done to make Rhino refresh the view-port map
> The texture should go back to normal at that point

Thank you all for pointing this out and excuse us for the inconvenience.
We’ll do our best to fix it as soon as possible.