Rhino v4 lagging

unhandled

#1

Hi,

I’m using Rhino v4 on Windows 10 on a new Dell XPS 15, 16 GB RAM and GTX 1050 graphics card.

I’m not sure if Rhino is using the GTX 1050 card as the viewports are really lagging and rendering time / ‘make 2d’ command hasn’t improved when I compare with my old laptop.

I’ve tried to make sure hardware acceleration is on but when I open up the Options menu and choose View there is no OpenGL option.

Any suggestions on how to fix this problem?

Thanks,


(John Brock) #2

In V4, the OpenGL options page is under “Appearance”


#3

Thanks. I’ve just checked and ‘Use accelerated hardware modes’ is already selected.

Are there any other options I can try to fix the lagging?


(John Brock) #4

I don’t know. You’ll just have to fool around with it.
Rhino V4 was designed for 32-bit Windows XP.
That’s a long time ago.

You’re only hope is to try a few settings changes and see if you can improve it.
I’m running Windows 10 (1703) with an nVidia GeForce GT 750m and it seems to work fine.


#5

By the way a question…

Which graphic card is Rhino v4 started ?
Your Dell has two ! Nvidia Optimus

And 16Gb RAM is useless, max. some 2Gb usable


#6

Capture435

Not sure what other options to play around with…