Rhino unusable - broken display (graphics card issue?)

display
bug
rhino5
unhandled
graphic-card

(Lewisc) #1

Rhino model is able to open, but cannot be used as the display doesn’t update upon orbiting, panning, selecting, or switching between views. The display shows where it left off in the last session, but glitches and goes blank when you try to move around in the model. It was working for me perfectly last term, but is now unusable. I am thinking it is a graphics card issue, but I updated to the latest release and the problem persisted. I also tried completely uninstalling and reinstalling, as well as updating from 5.11 to 5.14 to no avail. I’m at a loss as to what this could be, as I haven’t changed any settings. It appears I can still interact with the model, it just doesn’t show me graphically.


#2

You updated what? Update your graphics card driver first. Ask questions later.


(Lewisc) #3

I updated my Nvidia graphics card to the latest release directly from their website:

Version 391.35 - WHQL
Tue Mar 27, 2018

and Rhino from 5.11 to 5.14


(Lewisc) #4

Upon further investigation, I can at least see/use the model if I uncheck the “Use accelerated hardware modes” box. Any idea as to what that points toward?


(Nathan 'jesterKing' Letwory) #5

Have you tried comparing the rhino5 performance against rhino6? You could download the (fully-functional) evaluation version and see if the drawing is any better.