Rhino sun enabled always

… a project file file opened. This cause problems with my renderings. Also the sun could be disabled for new files since it’s not needed always.


I’m not sure I understand but are you saying the Sun is enabled in new files you create in the WIP or when opening an existing file that should not have had the Sun on? If it’s the first scenario, I wonder if a template has been overwritten with the Sun turned on.

If I start the WIP and check the sun -> enabled.
If I load a scene file where I disabled the sun before, than the sun is on again.

If you say, you don’t see this effect, than it could be cause by the vray beta and I will ask at the chaosgroup.

I’m not seeing this here with the following steps…

  • Enable the Sun in a new file
  • File>Open and choose a different 3dm where the Sun was off

OK, I tried you way here and the sun was on. I will ask the Vray team.

Thank you,