Rhino_Script won't load

Hi guys! I have that problem as well. I can’t really check it here because that happens at my job workstation but yes, I have RhinoWIP installed and that didn’t happen before install it, however if I open RhinoWIP it works flawlessly.
Meanwhile @Alan_Farkas you can try to open a second or a third instance of Rhino6 and it will eventually get to work, then close the first Rhino6 instances that don’t work…I have been trying to find a pattern on a way to put it to work, but that doesn’t repeat all times…
Any guess guys?

image

This still happens when I open from the original .exe
I do have Rhino 7 WIP
Thanks @vascocrocha for the reply

@Alan_Farkas, @vascocrocha , do you have scripts that load at startup?

-Pascal

1 Like

I think all of my scripts don’t load i’ve tried multiple from differe t toopbars. Will double chrck first thing in morning. Thanks for the help

None of my scripts buttons work.
Another pop up I get on startup, FYI:
image

@pascal, @Alan_Farkas, @vascocrocha
This happens from time to time (in my case usually after installing a new WiP) and is easily resolved by repairing the Rhino installation

Yep, thanks, a repair fixes it, at least sometimes, but we’re still working on a proper fix…

-Pascal

2 Likes

Windows 10 did push a .Net update today on my machine and just now the script error for Rhino 6 appeared…
Might this be connected?

I didn’t update yet

Ah, I’ve forgotten how to repair. Is it with the installer?

Yes I do. And when the system loads Rhino Script plug-in it loads all the scripts at startup and of course when not loaded Rhino Script it also doesn’t load starting scripts.
I asked the system administrator to use “repair” option when reinstall to solve the problem i believe he used repair instead of reinstall everything
Thanks

Yes.

1 Like

Thanks, @norbert_geelen for the fix. Much appreciated.

Hi all - I think we will have a fix in for this in next week’s release candidate.

-Pascal

1 Like

RH-60365 is fixed in the latest Service Release Candidate

Thx @brian

Hold your horses…
For what ts worth: just had to repair my rhino 6 install, because after the latest WiP version 7 upgrade Rhinoscript wouldn’t load.
P.S.: this was yesterday, I forget to hit “reply”

Hi Norbert - try installing the latest V6 release candidate - that is where the relevant fix is.

-Pascal

Seems to have fixed it for me in any case…

Ah, okay I thought that the latest version of Rhino 7 WiP would fix the problem.
So this was a misunderstanding on my side.
Thanx for the heads up.