Rhino Rendered View Error

Hi, the rendered view doesn’t appear like the default white clay render. How do I solve this?

Hello- to start, open the Rendering panel, (Panels menu) and way at the bottom, there is a button to reset to defaults - try that and in Options > View DisplayModes > Rendered, also click on Restore defaults. If neither of those sorts it out, please run SystemInfo in Rhino and copy/paste the results here.

-Pascal

1 Like

Thank you! it works